Una solución al problema del plugin de Mendeley para MS Word 2016

No hace mucho escribía sobre un problema que se me presentó con el plug-in de Mendeley para el Microsoft Word 2016 for Mac. Un poco después actualicé mi versión del Mendeley Desktop a la número 1.17.8 pero hasta el día de hoy el problema persistía.

MD Plug-in error

Buscando en la web posibles soluciones encontré que la página de la bliblioteca de la Universidad de Linköping (ni idea de donde sea o encuentre ésta) mencionaba que “Mendeley has an “experimental” plug-in for Word 2016 for Mac under development” con instrucciones para su descarga. La “descarga del plug-in” implicaba descargar una versión beta o alfa (la “experimental” al fin y al cabo) del Mendeley Desktop (la versión 1.17.9-dev3). De hecho esta versión señala que ofrece un fix para el plug-in, aunque es para el MS Word for Mac 2011.

La descarga e instalación fue desde el mismo Mendeley Desktop, y el instalador de éste se encargó de todo el proceso. Al final el problema persistía. Decidí regresar la versión 1.17.8. Aunque esto parece ya no podía hacerse desde el mismo programa, pues para éste estaba con la última y parece que no se considera la opción de un downgrade.

Procedí a descargar el programa nuevamente desde la página de Mendeley. Y con la instalación de éste (“planchando” la anterior, desde el Finder). Instalado, procedí con la instalación y desinstalación del plug-in nuevamente y, para mi sorpresa, ¡el problema se solucionó!

Mendeley Support señala que desinstalar el plug-in y reinstalarlo, lo mismo que para el Desktop puede solucionar el problema. Por supuesto que desinstalar el plug-in y reinstalarlo es sencillo y seguro pues se hace desde este mismo programa y así lo hice, sin éxito.

Hacerlo con el Desktop es otra cosa. Implica considerar problemas con la base de documentos (desde el tener que reconfigurar para tener todo como uno lo tiene hasta antes del cambio, la posible corrupción de algo, y hasta su pérdida) por lo que no me animé a hacerlo. Como lo hice (al “planchar” la versión 1.17.8) supuse implicaba, en el caso más extremo, simplemente sobreescribir el programa, sin perder nada. Mas,  no parece ser así.

La versión que reporta el Finder

no es la misma que el Mendeley Desktop dice ser.

Cualquier intento por actualizar la aplicación o salirse (opt-out) de la evaluación de versiones experimentales reporta que se cuenta con la última versión del programa sin opción para algo más. El plug-in continua funcionando  (aparentemente) con el MS Word for Mac 2011 y, por el momento no parecen haber más afectaciones. Funciona y eso funciona para mi. Creo esto no debe pasar a mayores y ponerse todo en orden conforme vengan más actualizaciones.

Anuncios

Un comentario en “Una solución al problema del plugin de Mendeley para MS Word 2016

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s